<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>A Cookbook full of Recipes and Memories | Running Thoughts</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://potenziano.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://potenziano.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Running Thoughts &raquo; Feed" href="http://potenziano.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Running Thoughts &raquo; Comments Feed" href="http://potenziano.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Running Thoughts &raquo; A Cookbook full of Recipes and Memories Comments Feed" href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://potenziano.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://potenziano.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://potenziano.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://potenziano.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://potenziano.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://potenziano.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://potenziano.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leaves Versus Man' href='http://potenziano.bangordailynews.com/2016/11/12/home/leaves-versus-man/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"A Cookbook full of Recipes and Memories","url":"http:\/\/potenziano.bangordailynews.com\/2016\/11\/22\/home\/a-cookbook-full-of-recipes-and-memories\/","thumbnailUrl":"","articleId":"414-332","dateCreated":"2016-11-22T11:00:45Z","articleSection":"Home","creator":["Phillip Potenziano"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'A Cookbook full of Recipes and Memories',
            templates: {
                twitter: '{{title}}: {{url}} (via @PhilPotenziano)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Running Thoughts:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'PhilPotenziano'},
            {'service': 'rss', 'id': 'http://potenziano.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "a-cookbook-full-of-recipes-and-memories";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Running Thoughts', 'opinion', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/05/cropped-shoes1.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #848484;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Cookbook full of Recipes and Memories" />
<meta property="og:url" content="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" />
<meta property="og:description" content="The last time I remember cooking with my mother, she tapped my hand with a wooden spoon and said, &quot;Just let it cook, stop stirring.&quot; She was a force to reckon with in the kitchen. Our kitchen was h..." />
<meta property="article:published_time" content="2016-11-22T11:00:45+00:00" />
<meta property="article:modified_time" content="2016-11-22T12:30:41+00:00" />
<meta property="article:author" content="http://potenziano.bangordailynews.com/author/philpotenziano/" />
<meta property="og:site_name" content="Running Thoughts" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/cook-1375788_1920-450x338.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/3-338x450.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/cook-1375788_1920-450x338.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Phillip Potenziano','dimension2': 'post','dimension3': '414.332','dimension5': 'opinion','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '414.332', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '414.332';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Phillip Potenziano","contentPublishedDate":"2016-11-22","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-332 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/';
		  var CONTENT_ID = '1479827892';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Running Thoughts is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://potenziano.bangordailynews.com/" title="Running Thoughts" rel="home">
					<h1 class="site-title">Running Thoughts</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Running+Thoughts&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://potenziano.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-14"><a href="http://potenziano.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://potenziano.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://potenziano.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-332" class="post-332 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">A Cookbook full of Recipes and Memories</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" title="Permalink to A Cookbook full of Recipes and Memories" rel="bookmark"><time class="entry-date" datetime="2016-11-22T06:00:45+00:00">November 22, 2016</time></a></span><span class="categories-links"><a href="http://potenziano.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://potenziano.bangordailynews.com/author/philpotenziano/" title="Posts by Phillip Potenziano" rel="author">Phillip Potenziano</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A Cookbook full of Recipes and Memories."
               data-url="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/"
               data-via='PhilPotenziano'               data-related="PhilPotenziano,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/cook-1375788_1920.jpg&description=A Cookbook full of Recipes and Memories" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div class="story-body-supplemental">
<div class="story-body story-body-1">
<p class="story-body-text story-content"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/cook-1375788_1920.jpg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-337" src="https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/cook-1375788_1920-450x338.jpg" alt="cook-1375788_1920" width="450" height="338" /></a></p>
<p class="story-body-text story-content"><strong>The last time</strong> I remember cooking with my mother, she tapped my hand with a wooden spoon and said, &#8220;Just let it cook, stop stirring.&#8221;</p>
<p><span style="font-weight: 400">She was a force to reckon with in the kitchen. </span></p>
<p><span style="font-weight: 400">Our kitchen was her artists&#8217; palette, and she had a knack for keeping you away from the kitchen until she felt it was done, to perfection. Sneaking a taste before my mother served was akin to an act of family treason. It was as if you’re having a taste before the meal was served ruined it and If you did get caught you’d be relegated to being served last.</span></p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p><span style="font-weight: 400">These days I&#8217;m left with her cookbook and my memories.</span></p>
<p><span style="font-weight: 400">My mother&#8217;s recipes are handwritten in a simple, understated plastic bound recipe book that says, &#8220;Potenziano Family Cookbook”. I wish I could tell you that the collection is beautifully written, well-organized and easy to follow but that just isn&#8217;t the case. It’s not that my </span><span style="font-weight: 400">mother’s handwriting is messy. In fact, it is a cursive that is quite easy to read; it is void of those unnecessary loopy letter swirls that often confuse me.</span></p>
<p><span style="font-weight: 400"><img class="aligncenter size-medium wp-image-340" src="https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/3-338x450.jpg" alt="3" width="338" height="450" /></span></p>
<p><span style="font-weight: 400">No, these recipes are functionally written by a woman who showed her love for you by sharing her gift of cooking. She cooked by taste, smell and never measured the ingredients. Nowadays, I often try to recreate her dishes using care to follow her recipes. It reminds of when I was a child; I would often try creating a piece of art by using a paint by numbers kit. I followed the directions, but it never resulted in a masterpiece.</span></p>
<p><span style="font-weight: 400">One thing that surprised me about her cookbook was the fact that she didn&#8217;t include any recipes from other sources. There were no clipped recipes from magazines and thinking back; it doesn’t surprise me because what we ate growing up was what she called, “peasant food”.  Simple and cheap recipes that tasted wonderfully delicious yet made from minimal ingredients; one such dish was potatoes and eggs. Seriously, who would have thought a one pan meal consisting of minimal ingredients was considered a delicacy.</span></p>
<p><span style="font-weight: 400">I have a lot of fun trying to recreate her signature dishes, and my kids think they taste great but my mother&#8217;s recipes are written in what I call &#8220;Italian&#8221; shorthand. Here’s her recipe for </span><em><strong>Lemon Chicken:</strong></em></p>
<p><em><span style="font-weight: 400">Wash and cut chicken into pieces</span></em></p>
<p><em><span style="font-weight: 400">Arrange pieces on a roasting pan</span></em></p>
<p><em><span style="font-weight: 400">Marinate in lemon juice (fresh is better)</span></em></p>
<p><em><span style="font-weight: 400">Garlic</span></em></p>
<p><em><span style="font-weight: 400">Salt and Pepper to taste</span></em></p>
<p><em><span style="font-weight: 400">Can be broiled or baked</span></em></p>
<p><span style="font-weight: 400">That is it. Nothing more nothing less. So simple yet so challenging to recreate.</span></p>
<p><span style="font-weight: 400">The recipes have a way of shining a light on who she was and the utilitarian approach she took to her cooking and life. My mother was orphaned at an early age, split up from her sisters. She dropped out of high school after the ninth grade and met my father and was married young; I suspect as a mean to a better life. </span></p>
<p><span style="font-weight: 400">I’m told by my sister; our mother learned how to cook from my father’s mother. My grandmother Louisa was quite a cook with one of her specialities being twice fried eggplant. </span></p>
<p><span style="font-weight: 400">As I prepare to cook our family’s Thanksgiving meal, I am thankful for all the memories and recipes </span>I only wish my mother had written the Thanksgiving stuffing recipe with a few more details.</p>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fpotenziano.bangordailynews.com%2F2016%2F11%2F22%2Fhome%2Fa-cookbook-full-of-recipes-and-memories%2F&amp;title=A%20Cookbook%20full%20of%20Recipes%20and%20Memories" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/?share=email&#038;ref=inline" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" data-layout="button_count"></div></li><li class="share-stumbleupon"><div class="stumbleupon_button"><iframe src="http://www.stumbleupon.com/badge/embed/1/?url=http%3A%2F%2Fpotenziano.bangordailynews.com%2F2016%2F11%2F22%2Fhome%2Fa-cookbook-full-of-recipes-and-memories%2F&amp;title=A%20Cookbook%20full%20of%20Recipes%20and%20Memories" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:74px; height: 18px;" allowTransparency="true"></iframe></div></li><li class="share-end"></li></ul></div></div></div></p><!-- ReWrite Debug
-->


				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A Cookbook full of Recipes and Memories."
               data-url="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/"
               data-via='PhilPotenziano'               data-related="PhilPotenziano,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/cook-1375788_1920.jpg&description=A Cookbook full of Recipes and Memories" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/b1a874b84f9705810f29a6bd159c55b6?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F414%2Ffiles%2F2016%2F05%2Fpotanziano-headshot.jpg"
		 alt="Phillip Potenziano"
		 title="Phillip Potenziano"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Phillip Potenziano</h2>
		<p class="author-bio">
			In addition to blogging, Dr. Potenziano works as an Assistant Superintendent, and volunteers on the board of a southern Maine local non-profit. He is happily nestled just north of Portland, with his 3 kids, a wife and lots of projects awaiting his attention. He loves early morning runs, donuts and sometimes coffee. Two lessons he tries to remember are: "Every man is my superior in that I may learn from him" and "At the moment of commitment, the entire universe conspires to assure your success."                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://potenziano.bangordailynews.com/2016/11/12/home/leaves-versus-man/" rel="prev"><span class="meta-nav">&larr;</span> Leaves Versus Man</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "philpotenziano@gmail.com", 
                                post_title : "A Cookbook full of Recipes and Memories", 
                                post_link : "http://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/", 
                                post_id : "332"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Phillip Potenziano</h3>
                    <a class="author-avatar" href="http://phillippotenziano.weebly.com/blog">
                        <img src="http://gravatar.com/avatar/b1a874b84f9705810f29a6bd159c55b6?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F414%2Ffiles%2F2016%2F05%2Fpotanziano-headshot.jpg"
                             alt="Phillip Potenziano"
                             title="Phillip Potenziano"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        In addition to blogging, Dr. Potenziano works as an Assistant Superintendent, and volunteers on the board of a southern Maine local non-profit. He is happily nestled just north of Portland, with his 3 kids, a wife and lots of projects awaiting his attention. He loves early morning runs, donuts and sometimes coffee. Two lessons he tries to remember are: "Every man is my superior in that I may learn from him" and "At the moment of commitment, the entire universe conspires to assure your success."                    </p>
                    
                                            <a href="https://twitter.com/PhilPotenziano" class="twitter-follow-button" data-show-count="true">
                            Follow @PhilPotenziano                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-opinion">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Running+Thoughts&utm_source=opinion-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Running+Thoughts&utm_source=opinion-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: opinion -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="https://potenziano.bangordailynews.com/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="">
					Running Thoughts 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/11/cook-1375788_1920-300x300.jpg'); background-position: center center; background-size: cover;"
					href="https://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/?utm_campaign=Running+Thoughts&utm_source=opinion-widget"
					title="A Cookbook full of Recipes and Memories">
					A Cookbook full of Recipes and Memories					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://potenziano.bangordailynews.com/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					A Cookbook full of Recipes and Memories					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
					Slower Traffic 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2016/11/UMbus1-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://slowertraffic.bangordailynews.com/2016/11/21/uncategorized/the-best-things-in-life-are-free-including-sometimes-the-bus/?utm_campaign=Running+Thoughts&utm_source=opinion-widget"
					title="The Best Things in Life are Free, including (sometimes) the Bus">
					The Best Things in Life are Free, including (sometimes) the Bus					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://slowertraffic.bangordailynews.com/2016/11/21/uncategorized/the-best-things-in-life-are-free-including-sometimes-the-bus/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					The Best Things in Life are Free, including (sometimes) the Bus					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://aporia.bangordailynews.com/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Observations from the intersection of science, politics, culture, and belief">
					Aporia 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/371/files/2016/11/drbronner-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://aporia.bangordailynews.com/2016/11/21/home/dr-bronners-magic-soap-like-showering-with-a-raving-street-preacher/?utm_campaign=Running+Thoughts&utm_source=opinion-widget"
					title="Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher">
					Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://aporia.bangordailynews.com/2016/11/21/home/dr-bronners-magic-soap-like-showering-with-a-raving-street-preacher/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://red207.bangordailynews.com/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Politics and life in the Pine Tree State from a conservative point of view">
					Red207 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/235/files/2015/01/US_NEWS_STATEUNION_43_ABA_14381453-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://red207.bangordailynews.com/2016/11/21/republicans-should-learn-from-obamas-mistakes/?utm_campaign=Running+Thoughts&utm_source=opinion-widget"
					title="Republicans should learn from Obama's mistakes, not repeat them">
					Republicans should learn from Obama's mistakes, not repeat them					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://red207.bangordailynews.com/2016/11/21/republicans-should-learn-from-obamas-mistakes/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					Republicans should learn from Obama's mistakes, not repeat them					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://markanderson.bangordailynews.com/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Different perspectives on public policy">
					Stirring the Pot 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2015/07/Mark-A-Anderson.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://markanderson.bangordailynews.com/2016/11/20/opinion/so-the-election-was-rigged-after-all/?utm_campaign=Running+Thoughts&utm_source=opinion-widget"
					title="So, the Election Was Rigged After All">

					Stirring the Pot					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://markanderson.bangordailynews.com/2016/11/20/opinion/so-the-election-was-rigged-after-all/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					So, the Election Was Rigged After All					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://weilsnotes.bangordailynews.com/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="News that affects Mainers">
					Notes from a Corner of the Country 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://weilsnotes.bangordailynews.com/2016/11/19/home/trump-take-him-seriously-or-literally/?utm_campaign=Running+Thoughts&utm_source=opinion-widget"
					title="Trump: take him seriously or literally?">

					Notes from a Corner of the Country					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://weilsnotes.bangordailynews.com/2016/11/19/home/trump-take-him-seriously-or-literally/?utm_campaign=Running+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					Trump: take him seriously or literally?					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.013532 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Running Thoughts                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://potenziano.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://potenziano.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://potenziano.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://potenziano.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://potenziano.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://potenziano.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://potenziano.bangordailynews.com/2016/05/'>May 2016</a></li>
		</ul>
</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://potenziano.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Running+Thoughts&utm_medium=footer">
                                <img src="http://potenziano.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Running Thoughts is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/potenziano.bangordailynews.com\/2016\/11\/22\/home\/a-cookbook-full-of-recipes-and-memories\/":332};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 112328997;
			</script>
			<script type="text/javascript">
			  (function() {
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/22/home/a-cookbook-full-of-recipes-and-memories/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://potenziano.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='bdn-recommend-css'  href='http://potenziano.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://potenziano.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.potenziano, categories.home, authors.philpotenziano, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.potenziano,categories.home,authors.philpotenziano,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=414.332&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'112328997',post:'332',tz:'-5',srv:'potenziano.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112328997', '332' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
